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Com a ideia de trazer uma solução mais rápida e causar um menos impacto no trabalho dos vendedores, criamos uma lista com os principais erros apresentado no mobile e como resolvê-los.

De igual forma, o suporte está sempre disponível para auxiliar em qualquer um dos procedimento, basta criar um chamado em nosso Help Desk.


Você pode pressionar CTRL+F no teclado e pesquisar pela descrição do erro ou parte dela.

As vezes a mensagem exibida pode não ser exatamente igual, mas não impede que tenha a mesma solução.



Ou apenas: “Connection Timed Out”

Significa que o Tempo Limite da Conexão Esgotou. Em geral isso acontece porque o sistema não está conseguindo se comunicar com o servidor

Motivos:

  • Conexão com internet fraca ou oscilando:
  • Serviço Apache do servidor apresentando falhas:
  • Quantidade muito grande de dados a serem integrados;
  • Caso esteja usando wifi, a rede pode ter algum bloqueio;
  • Porta utilizada para comunicar com o servidor estar incorreta ou não estar "aberta";

Soluções:

  • Tentar realizar a integração em uma rede diferente;
  • Reiniciar o aparelho;

Caso persista, acione o suporte.



Ocorre quando o IMEI ou Serial informado no sistema de gestão está incorreto.


Solução:

Conferir o IMEI ou Serial no cadastro do de Vendedores no sistema de gestão.


Erro apresentado quando algum arquivo está corrompido e o mobile não consegue identificar o final deste.


Solução:

Localizar a pasta WMC Software no armazenamento interno do aparelho e excluir a mesma, após, fazer uma integração.

Esse procedimento não ocasionará perda de dados pois ao integrar os mesmo serão salvos novamente.



Essa mensagem é apresentada ao tentar emitir uma nota ou ao realizar a impressão de um documento.

Motivo:

O erro refere-se a conexão entre aparelho e a impressão.


Soluções:

  • Reiniciar aparelho e impressora;
  • Desfazer o pareamento e parear novamente;
  • Caso a impressora esteja ligada ao motor do veículo, pode apresentar falha devido a pouca energia, nesse caso, manter o motor ligado alguns minutos irá ajudar na alimentação da carga da impressora.

Erro Integração - 'SEM DADOS'

Esse erro é exibido no momento da integração.

Motivo:

Quando é digitada alguma informação com caracteres que a codificação da linguagem não consegue interpretar/converter.


Solução:

Revisar os dados inseridos e remover o caractere e fazer nova integração. Em geral ocorre ao digitar observações e é inserido algum diferente do que geralmente é utilizado.


Um dos dispositivos está recusando a conexão. Pode ocorrer na conexão entre aparelho e impressora ou aparelho e servidor.


Soluções:

  • Reiniciar aparelho e impressora;
  • Parear novamente a impressora.

A descrição do erro completa é:

“Unsuccessful execution caused by system error that does not preclude successful execution of subsequent statements.
Lock conflict on no wait transaction.
Deadlock.
Update conflicts with concurrent update.
Concurrent transaction number is xxxxxxx”


Ocorre tanto no gestão como no mobile quando há duas transações em conflito no banco de dados, ou seja, há duas pessoas tentando gerar ou alterar um mesmo cadastro ou na mesma tela.


Soluções:

  • Aguardar alguns segundo e tentar novamente para o caso da outra transação ser finalizada;
  • Contatar com o suporte para procedimentos técnicos.

Em geral ocorre na tentativa de integração.


Soluções:

  • Adicionar um novo dado em qualquer cadastro do Gestão WMC vinculado ao Mobile do vendedor, e tentar a integração novamente. Ex: troca-se a data limite do manifesto e integra novamente;
  • Limpar os dados do aplicativo e configurar novamente. Confira o passo a passo desse processo Instalação e Reinstalação WMC Mobile.

Ocorre no mobile ao tentar imprimir um boleto.


Motivo:

Ao tentar emitir um boleto em que não tenha banco padrão configurado para o vendedor.

Solicite auxílio ao suporte para fazer a configuração.


Esse erro é apresentado ao tentar realizar alguma impressão. Ocorre devido a falha de comunicação entre aparelho e impressora.


Soluções:

  • Caso o vendedor tenha dado dois comandos de impressão em sequência e a impressora ainda estiver processando o primeiro, essa mensagem é retornada, então, aguardar alguns instantes e tentar novamente;
  • Desfazer o pareamento com a impressora e parear novamente;
  • Testar com outra impressora e/ou testar com outro aparelho, para identificar qual dos dispositivos apresenta falha de bluetooth.
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