Com a ideia de trazer uma solução mais rápida e causar um menos impacto no trabalho dos vendedores, criamos uma lista com os principais erros apresentado no mobile e como resolvê-los.
De igual forma, o suporte está sempre disponível para auxiliar em qualquer um dos procedimento, basta criar um chamado em nosso Help Desk.
Você pode pressionar CTRL+F no teclado e pesquisar pela descrição do erro ou parte dela. |
Ou apenas: “Connection Timed Out”
Significa que o Tempo Limite da Conexão Esgotou. Em geral isso acontece porque o sistema não está conseguindo se comunicar com o servidor
Motivos:
Soluções:
Caso persista, acione o suporte.
Vendedor Não Autorizado!
Ocorre quando o IMEI ou Serial informado no sistema de gestão está incorreto.
Soluçã Parágrafo o:
Conferir o IMEI ou Serial no cadastro do de Vendedores no sistema de gestão.
Erro apresentado quando algum arquivo está corrompido e o mobile não consegue identificar o final deste.
Solução:
Localizar a pasta WMC Software no armazenamento interno do aparelho e excluir a mesma, após, fazer uma integração.
Esse procedimento não ocasionará perda de dados pois ao integrar os mesmo serão salvos novamente.
Essa mensagem é apresentada ao tentar emitir uma nota ou ao realizar a impressão de um documento.
Motivo:
O erro refere-se a conexão entre aparelho e a impressão.
Soluções:
Esse erro é exibido no momento da integração.
Motivo:
Quando é digitada alguma informação com caracteres que a codificação da linguagem não consegue interpretar/converter.
Solução:
Revisar os dados inseridos e remover o caractere e fazer nova integração. Em geral ocorre ao digitar observações e é inserido algum diferente do que é comumente utilizado.